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Issue
The user needs alternative method to access the supported Microsoft 365 Applications while any licensing or other Desktop-based access issues are being addressed.
Environment
Users seeking to use Microsoft applications outside of the districts desktop-based applications. This includes when there is a Licensing issue error or when using a non-CCS device.
Resolution
1. Open your CCS/Outlook application on-line. CCS Email

2. Find the Application Group in the upper left corner of the Outlook 365 application

3. Click the Application Group ICON to reveal the Microsoft 365 applications for which you currently have access.

4. Find the application that you are attempting to use, and select it.
Still Having Issues
Please call the helpdesk. 614-365-8425
Cause
Microsoft 365 licenses give users access to the Web-based apps as long as they are signed in to their CCS Microsoft account.