Issue
CCS laptop is "Unable to Connect" to CCS Wireless Networks, like CCS Private.
Environment
Users that have performed a password reset while off CCS Networks.
Resolution
Once the device is back on campus, log in to the device. Then go to the Wifi list and right click on the desired CCS Network. Select FORGET on the desired network.

It will then reappear in the list of available networks and will prompt for user credentials once it is selected. Enter your updated credentials and connect to the network.
Still Having Issues
Restart the device and try the steps above again. If it is still not connecting, call the helpdesk @ 614-365-8425
Cause
You may have recently changed your password, and the new credentials are not updated in the wireless profile. So, the wireless profile's old credentials are used to connect automatically to the CCS-Private network resulting in a failure. Once the saved network is "Forgotten" new credentials can be saved.