Laptop Unable to Connect to CCS Network

Issue

CCS laptop is "Unable to Connect" to CCS Wireless Networks, like CCS Private.

Environment

Users that have performed a password reset while off CCS Networks. 

Resolution

Once the device is back on campus, log in to the device. Then go to the Wifi list and right click on the desired CCS Network. Select FORGET on the desired network.

Uploaded Image (Thumbnail)

It will then reappear in the list of available networks and will prompt for user credentials once it is selected. Enter your updated credentials and connect to the network.

Still Having Issues

Restart the device and try the steps above again. If it is still not connecting, call the helpdesk @ 614-365-8425

Cause

Microsoft SSO doesn't update the saved credentials when not on CCS Networks. So, the saved credentials that are used to connect automatically to the CCS Networks are out of date and are rejected. Once the saved network is "Forgotten" new credentials can be saved.