Issue
I am missing my Q Drive Mapping or I cannot access "Documents" folder.
The Q drive mapping and documents folder contain the same data.
Resolution
Sign-Out
- Sign out of Windows, select Start . Select the Accounts icon (or picture), then select Sign out.
- Sign in from the Windows Lock screen. Press any button on your keyboard to see the sign in screen.
- Open Windows Explorer, and verify the Q drive mapping present or the Documents folder open.
Connect computer via Ethernet:
- Find an ethernet cable and a free port to plug your computer into the CCS network.
- Once your are connected, then reboot your Windows workstation.
- Sign in from the Windows Lock screen. Press any button on your keyboard to see the sign in screen.
- Open Windows Explorer, and verify the Q drive mapping present or the Documents folder open.
Cause
The CCS Technology Team is migrating CCS staff documents to a new hosted solution. IT is in the process of making changes to our hosting platform to improve reliability and performance. We apologize for any inconvenience this may cause during this transition period.